Sunday, May 10, 2015

Checking operating system version: must be 5.0, 5.1, 5.2. Actual 6.1 Failed

Follow the below steps to solve this issue:

  1. Copy the installation folder to your local harddesk.
  2. Search the folder for oraparam.ini.    
  3. Edit the file using notepad.
  4. Add 6.1 to the below section.    
  5. Save the file and start the installation again.